Home Neuwagen Ersatzteile Shop Gebrauchtwagen Service Forum Kontakt

Sitemap Impressum 

Elektrischer Tacho

Hier funkt´s

Moderatoren: rolf.g3, macbloke

Elektrischer Tacho

Beitragvon TUKTUK » 24.08.2017 18:55

Hallo
an meinem Ligier Nova geht der Tacho nur mit ausgeschaltetem Licht?
wen ich fahre und schalte das Fahrlicht ein geht der Tacho auf 0 zurück ,hat jemand eine Ahnung was das sein könnte?
TUKTUK
 
Beiträge: 19
Registriert: 16.11.2009 20:38

Re: Elektrischer Tacho

Beitragvon rolf.g3 » 25.08.2017 07:18

moin,

sieht nach ´nem Massefehler aus, oder ein durchgescheuertes Kabel am Lenkstock ...
Der Nova hat einen analogen Tacho, beim älteren Modell ( vor ´05 ? ) ist das Ding mechanisch, ab ´05 ( ? ) elektronisch.
Die ekeltronisch Steuerung des Tacho´s - der Tachogeber - ist ein merkwürdiges Teil. Sollte ..., dürfte eigentlich nicht kaputt gehen, tut´s aber. Die Verkabelung ist grausam und wechselt möglicherweise auf 30 Cm 5x die Farbe, wird abseits des Hauptkabelstrangs geführt ( das zu finden muß man Pfadfinder sein ), das durchzumessen ein Alptraum.
Anschluß am Tachogehäuse knifflig. Dafür den Tacho ausbauen ist entweder KATASTROPHE !!!! oder das Armaturenbrett geht kaputt oder beides.
Massepunkt am Querträger hinter dem Dashboard oben, unter dem externen Regler unten ( vom Getriebe her )

Die Verkabelung im Nova .. 088) 088) 088) 088) 088)

gruß rolf
Schreibfehler sind wie Ostereier, wer sie findet darf sie behalten...

M-GO, Bj 2006, 56000 Km 65-70Km/h Yanmar-Monster unter der Haube
Nova Bj 2003, 43000 Km Lombardini 502, Rex como, Golf jetzt ohne Kombi
Benutzeravatar
rolf.g3
 
Beiträge: 2389
Registriert: 06.04.2014 09:38
Wohnort: 63263 Neu Isenburg

Re: Elektrischer Tacho

Beitragvon Bingoler » 25.08.2017 13:21

Hallo Rolf ,
auch ich habe immer noch keine Tachoanzeige .
Der neue Geber brachte nichts , auf dem Aufkleber ist handschriftlich
vermerkt " o F " . Heißt das nun Geber ohne Funktion ????? .
In der Fachliteratur ist keine eindeutige Prüfmethode zu finden .
Laut Fa. Hella soll das Ding Strom abgeben ..
Den Tacho habe ich ausgebaut , aber wie du schon schreibst
der Anschluß ist rätselhaft. Auch Lepori rückt mit hilfreicher
Info nicht herraus .

Grüsse aus Bayern :)
Bingoler
 
Beiträge: 22
Registriert: 24.09.2015 20:27
Wohnort: Niederbayern
Fahrzeuge: Yamaha 125 , Fiat Kastenwagen

Re: Elektrischer Tacho

Beitragvon TUKTUK » 25.08.2017 17:23

Danke erst einmal
habe heute das Auto aufgebockt und an dem beschriebenen Sensor am Getriebe gemessen wenn ich gang rein mache und gas (Fahrzeug aufgebockt)gebe zeigt es mir 6V je mehr Gas ich gebe je höher wirD die Spannung auch bei einschalten des Lichtes dann gehe ich davon aus das ein Fehler im Instroment Tacho ist?????
TUKTUK
 
Beiträge: 19
Registriert: 16.11.2009 20:38

Re: Elektrischer Tacho

Beitragvon rolf.g3 » 25.08.2017 17:23

moin,

Also, das Funktionsprinzip ist auf folgender Seite zu lesen, es geht zwar um Moped´s, ist aber der Selbe Mist:

http://cvieth.bplaced.net/motorrad_tachogeber.html

Bingoler hat geschrieben:auf dem Aufkleber ist handschriftlich
vermerkt " o F " . Heißt das nun Geber ohne Funktion ????? .


Das ist durchaus möglich.

Bingoler hat geschrieben:In der Fachliteratur ist keine eindeutige Prüfmethode zu finden .


Auf + kommt Spannung in´s System des Tachogebers. Auf Masse wird der Kreis scheinbar geschlossen. ( sagen wir mal das die Klassischen Farben verwendung finden, heißt rot = +, schwarz = -, grün = Signal )
Kommt nun im Betrieb ein Magnetfeld vorbei - wohl an einer Spuhle des Tachogeber´s- wird die Spannung von einem Thyristor/Transistor/ oä als Impuls weitergegeben an das grüne Kabel, praktisch ein Ping.
Messen wir nun Durchgang von rot und schwarz bedeutet das nichts, egal welches Ergebnis wir ermessen. Grün hängt an einem Halbleitter-Bauteil, sollte auch zu keinem brauchbaren Ergebniss führen.
Was man aber machen kann ist ein Versuchsaufbau: ( Achtung: Nur ausgedacht, noch nie geprüft !!!!)
Wir nehmen den Tachogeber, setzen Spannung an die kabel für + und -, zB ein Batterieladegerät, das Messgerät auf 20 Volt Gleichspannung, rot an Grün ( um bei obigem Beispiel zu bleiben ) und schwarz an schwarz.
In eine Bohrmaschine etwas einspannen das im Umfang eisen und nichteisen enthält, notwendigerweise was basteln und Bohrmaschine sicher fixieren !
Nun mit dem Tachogeber an das laufende gerät anhalten !!! berührungslos !!! und die Anzeige des Multimeters beachten. Es sollte ein Signal messbar sein, oder anstatt eines Multimeters eine 12 Volt Glühbirne anbringen. Leuchtet sie oder glimmt sie hast Du ein Signal - könnte sogar besser sein als ein Multimeter, eine Glühbirne reagiert etwas träger ...
( wie gesagt, noch nie erprobt. Bei Vernstaltung bitte davon berichten, mit Messwerten und Bildern !!! )

Der " Neue " Tachogeber ... war der gebraucht oder warum hängt da ein handschriftlicher Kleber dran ?

gruß rolf
Schreibfehler sind wie Ostereier, wer sie findet darf sie behalten...

M-GO, Bj 2006, 56000 Km 65-70Km/h Yanmar-Monster unter der Haube
Nova Bj 2003, 43000 Km Lombardini 502, Rex como, Golf jetzt ohne Kombi
Benutzeravatar
rolf.g3
 
Beiträge: 2389
Registriert: 06.04.2014 09:38
Wohnort: 63263 Neu Isenburg

Re: Elektrischer Tacho

Beitragvon rolf.g3 » 25.08.2017 17:28

moin,

TUKTUK hat geschrieben:habe heute das Auto aufgebockt und an dem beschriebenen Sensor am Getriebe gemessen wenn ich gang rein mache und gas (Fahrzeug aufgebockt)gebe zeigt es mir 6V je mehr Gas ich gebe je höher wirD die Spannung


UM HIMMELS WILLEN !!!!!!!!!!!!!!!!!!!!!!!!!!!!
WAS MACHST DU DA ?????????????????????????????

DIESE VORGEHENSWEISE IST LEBENSGEFÄHRLICH !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
NICHT NACHMACHEN !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
NICHT WIEDERHOHLEN !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

:shock: :shock: :shock: :shock: :shock: :shock: :shock: :shock: :shock: :shock: :shock: :shock: :shock:

TUKTUK hat geschrieben: dann gehe ich davon aus das ein Fehler im Instroment Tacho ist?????


...aber ja, sieht so aus. Wie gesagt, die Verkabelung im Nova ist grauslig.
Glückwunsch zum Geburtstag !!!

gruß rolf
Schreibfehler sind wie Ostereier, wer sie findet darf sie behalten...

M-GO, Bj 2006, 56000 Km 65-70Km/h Yanmar-Monster unter der Haube
Nova Bj 2003, 43000 Km Lombardini 502, Rex como, Golf jetzt ohne Kombi
Benutzeravatar
rolf.g3
 
Beiträge: 2389
Registriert: 06.04.2014 09:38
Wohnort: 63263 Neu Isenburg

Re: Elektrischer Tacho

Beitragvon Bingoler » 25.08.2017 20:50

Guten Abend ,
am Geber habe ich 3 Kabel - Orange , Grün und Schwarz .
Auffällig ist , der Gegenstecker leitet nur Schwarz un Orange weiter .
Lepori Senior erwähnte was von einem Zwischenstecker , wollte noch Infos
einholen und mir dann Bescheid geben . Nichts mehr gehört .

Versuchsweise habe ich das Getriebe mit einer Bohrmaschine angetrieben .
Am Geber kann ich messen wie ich will , " es kommt nichts raus "

Es gibt ja auch verschiedene Gebersysteme z. B
Reedschalter , Hallgeber , Induktionsgeber .......

Gute Nacht an alle

Die Buchstaben " o F " sind neben die Teile - Nummer geschrieben .

G
Bingoler
 
Beiträge: 22
Registriert: 24.09.2015 20:27
Wohnort: Niederbayern
Fahrzeuge: Yamaha 125 , Fiat Kastenwagen

Re: Elektrischer Tacho

Beitragvon rolf.g3 » 26.08.2017 07:00

moin,

Bingoler hat geschrieben:Lepori Senior erwähnte was von einem Zwischenstecker , wollte noch Infos
einholen und mir dann Bescheid geben . Nichts mehr gehört .


Ja, dieser ist etwa 30 cm Lang und geht richtung Batteriefach, also hinten raus. Dieses Kabel hat andere Farbcodierung als die Kabel am Geber, welche 101)
Ist aber egal, weil, nach den 30 cm ist wieder ein Stecker, da wechseln die Farben erneut ...jedenfalls ist das bei meinem Nova so...

Bingoler hat geschrieben:Auffällig ist , der Gegenstecker leitet nur Schwarz un Orange weiter .


Bei meinem Auto auch, das eine Kabel was übrig bleibt, geht als Massekabel unter den externen Regler, also mit einer Öse an die eine Schraube vom Regler auf Masse...

Bingoler hat geschrieben:Versuchsweise habe ich das Getriebe mit einer Bohrmaschine angetrieben .
Am Geber kann ich messen wie ich will , " es kommt nichts raus "


War Zündung eingeschaltet ? Wenn ja sollte tatsächlich an einem Kabel Plus zu messen sein ...

Bingoler hat geschrieben:Es gibt ja auch verschiedene Gebersysteme z. B
Reedschalter , Hallgeber , Induktionsgeber .......


Vom Prinzip richtig, sollte aber alles die selbe Funktion aufweisen.

Bingoler hat geschrieben:Am Geber kann ich messen wie ich will


Hab ja selbst das Thema das mein Tacho im Nova nicht geht, deshalb versuchte ich im Netz eine mögliche Messmethode zu finden, hab nix gefunden. Auch der Aufbau eines ekeltronischen Tachogebers habe ich nicht entdeckt, das hätte evtl Aufschluß bringen können ...
Gehe davon aus das ein Halbleiter darin verbaut ist ( Transistor ? ) der von einer Spuhle freigeschaltet wird. Da weiß ich allerdings auch nicht wie man sowas vermessen kann...
Werde, allein schon aus Eigeninteresse weiterforschen, wenn auch recht halbherzig - das der Tacho im Nova nicht geht ist blöd, aber lang kein Beinbruch für mich

gruß rolf
Schreibfehler sind wie Ostereier, wer sie findet darf sie behalten...

M-GO, Bj 2006, 56000 Km 65-70Km/h Yanmar-Monster unter der Haube
Nova Bj 2003, 43000 Km Lombardini 502, Rex como, Golf jetzt ohne Kombi
Benutzeravatar
rolf.g3
 
Beiträge: 2389
Registriert: 06.04.2014 09:38
Wohnort: 63263 Neu Isenburg


Zurück zu Elektrik

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast